Back
Downtime

Update failed to apply

Started 26 Aug at 04:44pm +08, resolved 26 Aug at 05:07pm +08.

Quaver Dev
Resolved

The issue has been resolved.

Posted 26 Aug at 05:07pm +08.
Created

An update failed to apply. The incident should be resolved within the next 30 minutes.

Posted 26 Aug at 04:44pm +08.